« 2015年12月 | トップページ | 2016年11月 »

2016年1月12日 (火)

RaspberryPi (4.1.15-v7+) でELECOM WDC-150SU2Mを使う

sudo rpi-update をやったらカーネルが4.1.13-v7+ →4.1.15-v7+ に上がってしまい、ELECOM WDC-150SU2Mが使えなくなってしまった。

参考ページ
https://www.raspberrypi.org/forums/viewtopic.php?p=462982
を見て、カーネルにあったファイルをダウンロードする。

mkdir drivers
cd drivers
wget https://dl.dropboxusercontent.com/u/80256631/8188eu-v7-20151215.tar.gz
tar zxf ./8188eu-v7-20151215.tar.gz
sudo ./install.sh

再起動すれば WDC-150SU2Mが使えるようになる。

« 2015年12月 | トップページ | 2016年11月 »

最近のトラックバック

2017年4月
            1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30            
フォト
無料ブログはココログ